Unable to use doom sandbox when running through chemacs2

What happened?

I’m running my doom config through chemacs as described in the doom manual. when I try to use the sandbox I get:

Debugger entered–Lisp error: (void-function doom-initialize) (doom-initialize) (let ((doom-init-modules-p t)) (doom-initialize) (doom-initialize-core-modules)) load-with-code-conversion(“c:/Users/Jonathan/AppData/Local/Temp/doom-sandbox/…” “c:/Users/Jonathan/AppData/Local/Temp/doom-sandbox/…” nil t) command-line-1((“-l” “c:/Users/Jonathan/AppData/Local/Temp/doom-sandbox/…”)) command-line()

I also tried runnin /bin/doom run, but then I get: no such file or directory init.el

would really appreciate any advice, Thanks!

System information

Loading data dump...

looks like it’s not related to chemacs - I symlinked .emacs.d to doom-emacs, and while doom still loads normally, I still get that error when using the sandbox

This topic was automatically closed after 360 days. New replies are no longer allowed.