Some buffers have a different background color - which face is responsible for that?

I’e bee using Vanilla emacs for over a decade now. What immediately surprised me with Doom Emacs is that some buffers (like customize, describe, ivy etc) have a different background color - a darker one, which messes up the contrast. I’m using doom-solarized-light theme. I’ve tried using customize-face to figure out which face is responsible for that change, but I couldn’t find it. I’d be very grateful for help!

You can see it in the below screenshot: the upper window has a lighter color, the bottom one is darker:

How do I change it so both use the same color?

I have popup disabled.

This is the doing of solaire-mode. You need to disable that.

Thanks! How do I disable that? Clicking on “disable the solaire-mode package” on :ui doom - Doom Emacs v21.12 documentation leads to a 404 page at

It is a (globalized) minor mode so interactively you can just do M-x solaire-global-mode RET.

For disabling the package, you can put,

(package! solaire-mode :disable t)

in your packages.el

1 Like