How do I hide the modeline env version?

I use anaconda-mode, and when an env is active I see conda:fancyenv in the modeline.

However, this persists even when I switch into, say, an org buffer. I would like to disable it conditionally, but first I need to figure out how to disable it at all.

I tried setting doom-modeline-env-version to nil, but this seems to have no effect.

What am I missing? Thanks for your help!

This topic was automatically closed after 360 days. New replies are no longer allowed.