Disabling ruby typeprof

I have a ruby 2.6 project where doom auto-starts typeprof which does not work since typeprof is 2.7+. How might I disable it and use solargraph as mentioned in the ruby +lsp docs?

I have not found it in ruby-mode-hook as mentioned in the somewhat related How to disable rubocop?

Still annoyed by this, fully disabled lsp in the meantime :c

@hlissner