Can't upgrade nor sync. (straight-recipes-nongnu-elpa-retrieve)

What happened?

First I was having random crashes when saving an org-mode file (it triggers an export to markdown using ox-hugo)

Then I tried to upgrade doom emacs (haven’t done it since 4 months or so) and it gave an error.

It should upgrade and sync with no errors.

Steps to reproduce

  1. executing /.emacs.d/bin/doom upgrade or /.emacs.d/bin/doom sync

Error Log upload:

cli.doom.221014092604.7643.log (2.4 KB)

System information


Loading data dump...

thanks!

Same problem here. I’ve created an issue:

thanks! I solved it by just installing emacs and doom again from scratch (of course keeping my config files)